Recent Activity

Activity stream for all registered members at BAT Auto Technical.

  1. KrazyK-nampa replied to the thread 87 built 318 falls on face.

    Ok now i am getting about 5 psi. But if computer changes timing thru single connector, wont it still fight the vac adv system i put on...

    Aug 16, 2017 at 3:03 PM
  2. oddone1975 replied to the thread p0500 vehicle speed sensor-FIXED.

    Fixed replaced sensor in rear end now speedometer works great and my brake and abs light are out next is finding the map sensor lol

    Aug 16, 2017 at 2:22 PM
  3. billr replied to the thread 87 built 318 falls on face.

    5 psi is what I usually look for with a carb; but it isn't real critical, you just need enough to fill the bowl.

    Aug 16, 2017 at 1:37 PM
  4. KrazyK-nampa replied to the thread 87 built 318 falls on face.

    Ok got fuel press. And somehow its reading 1 psi if i kink hose or put it in gear, otherwise its reading 0psi at idle.... Gonna change...

    Aug 16, 2017 at 12:34 PM
  5. JP replied to the thread Sneaky Coolant Leak.

    Or...go the old-fashioned shade tree route: use some coolant dye and use a black light.

    Aug 16, 2017 at 11:47 AM
  6. KrazyK-nampa replied to the thread 87 built 318 falls on face.

    LynnM: yes auto (havent messed w/trans at all) but have redone both diffs

    Aug 16, 2017 at 10:05 AM
  7. KrazyK-nampa replied to the thread 87 built 318 falls on face.

    Single port egr. But had same symptoms b4 drilling manifold to accept egr[IMG][IMG]

    Aug 16, 2017 at 10:01 AM
  8. jd replied to the thread p0500 vehicle speed sensor-FIXED.

    Looked 1998 1500 with 5.2 up on RockAuto.com and there may be transmission codes or the like that I didn't have. What I noticed was this...

    Aug 16, 2017 at 9:14 AM
  9. florante09jr replied to the thread P0010 and P0020 code on Lumina Ls 2006.

    At idle it's ok,once I rev the engine @1500 rpm the check engine light appear...Hopefully we gonna solve this issue...thanks for those...

    Aug 16, 2017 at 6:22 AM
  10. florante09jr replied to the thread P0010 and P0020 code on Lumina Ls 2006.

    Yes its Key On,Engine Off...your right billr this model have 2 actuator only.....and the harness is disconnected when I take the reading...

    Aug 16, 2017 at 6:13 AM
  11. dabunk replied to the thread 2007 Ram 3500 Trans Troubles.

    http://www.jasperengines.com/

    Aug 15, 2017 at 8:32 PM
  12. dabunk replied to the thread 2007 Ram 3500 Trans Troubles.

    I recommend Jasper use them for over 30 years. They are in all states have an 800 number and will ship direct to you and gives 30 days...

    Aug 15, 2017 at 8:31 PM
  13. billr replied to the thread 02 sensor.

    So, the air-flow caused the harness to flap around enough that a wire fatigued and broke? Or, the air-flow eroded the harness and...

    Aug 15, 2017 at 7:17 PM
  14. LynnM replied to the thread 87 built 318 falls on face.

    That is a big cam for 318. That cam will not start working until about 3K RPM. Auto ? You may need a looser converter or a lower...

    Aug 15, 2017 at 6:59 PM
  15. LynnM replied to the thread 02 sensor.

    It was the way the air box and the wiring harness was routed thru it...

    Aug 15, 2017 at 6:52 PM
Loading...