Recent content by Mealticket

  1. M

    '96 Mopar A604 P0300, Won't move

    Sorry, the link to Total Car Diagnostics: https://www.totalcardiagnostics.com/elm327-bluetooth
  2. M

    '96 Mopar A604 P0300, Won't move

    Resurrecting this as I need to take nickb2's advice and beef up my resources with an ELM327 dongle before chasing my next project. However, there is a major problem with cheap, counterfeit Chinese knock-offs that don't actually contain the ELM327 chip and not only may not work, but could do...
  3. M

    2000 Infiniti G20 AT Issues

    Thanks, guys. Yes, I think this one is toast. I am told I could sub an open 'B' suffix tranny if I swap both axles and an axle retaining bracket, from '00-'02 G20 or some select Sentras. The opinion was that even if I found another LSD in a yard, it would likely be bad; those have a viscous LSD...
  4. M

    2000 Infiniti G20 AT Issues

    211K miles. Per the tag under hood it's the RE4F03W. LSD? Maybe hard to find a used one? MT
  5. M

    2000 Infiniti G20 AT Issues

    Please fill out the following to ask a question. MAKE: Infiniti MODEL: G20 YEAR: 2000 MILES: N/A ENGINE: 2.0 DESCRIBE ISSUE....Friend's car...apparently it has slow engagement into reverse, and you have to rev it to like 1500-2000 RPM to get it to grab. He says it sounds noisy when shifting...
  6. M

    '96 Mopar A604 P0300, Won't move

    $50 tranny is awesome. So far doesn't even seem to need pinion factor/quick relearn, even though I replaced the TCM too. Thanks for all the help, MT
  7. M

    '96 Mopar A604 P0300, Won't move

    Well it doesn't matter...this thing is toast. Pretty sure something tore loose the first time it tried to upshift. Hitting the yards on 1/2 off sale, found a great donor. Hey, could you confirm this '90 degree' vs. offset converter bolt hole thing...Dacco and everybody else I see shows '96, '97...
  8. M

    '96 Mopar A604 P0300, Won't move

    This tranny made the same noise when it had a different pump and converter. This is a Frankenstein build...I put a new bypass valve in it. I have no way to air test anything, MT
  9. M

    '96 Mopar A604 P0300, Won't move

    Hey could a slightly stipped front planet cause a whine in park and neutral only? If not, what might? Thanks, D.
  10. M

    '96 Mopar A604 P0300, Won't move

    Good call by you...I don't get 12V at pin 4 of the solenoid even with engine running, and tracing it back I don't get it at the relay or at pin 15 of the TCM. This might also explain why there is no CEL/tranny codes. I wonder if the TCM went first, kid was driving around in 1st and didn't know...
  11. M

    2001 Mopar A604.Does it need pinion factor after PCM Change?

    Yes, this has a separate TCM, MT
  12. M

    '96 Mopar A604 P0300, Won't move

    Did my assembly and it will only get R and 1st. Won't upshift. Also the same whining noise that tranny had in the '98 I pulled it out of. I probably should have replaced the front planet; splines were not great but I didn't feel they were stripped. If they aren't grabbing, would I get symptoms...
  13. M

    2001 Mopar A604.Does it need pinion factor after PCM Change?

    Back to this, I thought CVI was strictly a TCM function? Why would swapping PCM affect that? Thanks, MT
  14. M

    '96 Mopar A604 P0300, Won't move

    Okay, got this thing apart. Rear planet grenaded. So far can't pry the 2-4 hub or the front planet off of the input drum. Currently disassembling the 2-4 and L-R clutch sets to see if anything is reusable. Have no real desire to mess with the rear planet, and have a '98 minivan core with good...
  15. M

    '96 Mopar A604 P0300, Won't move

    Okay, no more whining or whirring sound. However, if you take it from idle to a higher rev and listen closely you can hear something, I guess you might say a gear sound, not exactly rattling but perhaps loose, seems to me in the rear geartrain area, but of course that could be me assuming...