Get an AlldataDIY Repair Info Subscription Special Thanks To: AC Kits.com

Author Topic: 97 Olds Achieva Coolent Loss  (Read 2047 times)

Offline herkeybird

  • Newbie
  • *
  • Posts: 2
97 Olds Achieva Coolent Loss
« on: November 09, 2007, 04:55:18 PM »
I have a 97 Acieva that I bought a couple of years ago to drive back and forth to the base to save gas, but it has sat parked for about 3/4 of that time do to a coolent leak that I haven't been able to track down. I've deployed overseas and come back during that time though so it wasn't all wasted time. The symptoms are that I get a whiff of hot antifreeze peridically, and while it doesn't occur every time i drive the car, I usually get a few drops of coolant on the driveway when it cools off over night. The really confusing part is that this cycle of events will go on for days or even weeks, and then one day I back out of the driveway and there will be a puddle about 15" across of coolant that has dripped from the car and the Low Collant light will be on. The resevoir is always low or empty when that happens.
   It appears that TSB 676204 may address the isue but not sure about that yet. The last time this happened I tried to chase the drips a little while laying on the driveway. The liquid seems to be running down the back side of the block, and dripping off of that crossover tube that runs under the block. Could this be a freeze plug that is seeping? What about that crossover tube? Peterson AFB has a lift in their auto hobby shop so I can get it up on one to work if I need to.
   I'm leaving for Iraq in about 3 weeks and would like to try and fix this before I go so that the wife won't have to be hassled with refiling the coolant during the winter months. I'm really puzzled by the fact that I can go days at a time with just a few drops here and there, and then all of a sudden the next day there will be a relatively LARGE puddle.
   Thanks in advance to any wrench jockies out there that might have any ideas on this one.

Offline Jim Fairbanks

  • BAT Mechanic Member
  • wrench
  • *
  • Posts: 4188
Re: 97 Olds Achieva Coolent Loss
« Reply #1 on: November 09, 2007, 05:00:35 PM »
It might be just a hose ,water pump or a heater core leaking...You need to do a coolant pressure test on it and you should be able to find it....You can even rent a pressure tester from Autozone to do it.....Jim..............Here is part of a tsb about a leak also...There is also another one about the water pump leaking from the weep hole......Hope this helps....Which engine do you have?....Condition

Some customers may comment about engine coolant loss, low coolant lamp on, visible coolant, or a coolant odor from the engine compartment. Some owners may be unable to distinguish the coolant from transmission fluid due to its orange color.

Cause

Some 1996 and 1997 J and N model cars equipped with 2.4 Liter (VIN Engine Code T RPO LD9) engines may exhibit coolant leakage at the joint where the radiator outlet pipe is connected to the coolant pump cover. In addition, some of these vehicles may exhibit leakage at the joint between the cooling system air bleed pipe and the coolant outlet. On 2.2 Liter engines (VIN Engine Code 4 - RPO LN2) coolant leakage may occur between the thermostat housing and the coolant inlet pipe.

Correction

On vehicles exhibiting leakage at the thermostat gasket joint, install a new thermostat gasket with part number 24576633, using procedures outlined in the Engine Cooling Section on the Service Manual.

1. If any of the previously noted conditions occur, first inspect the vehicle per the Engine Cooling Section of the applicable Service Manual. If no other cause is found for the condition, proceed with step 2.
 
2. Inspect the joint between the radiator outlet pipe (thermostat housing on 2.2L engines) and the coolant pump cover (coolant inlet pipe on 2.2L engines) for signs of leakage. Pressure or dye testing may be necessary in some instances.
 
3. If any signs of coolant leakage are noted, replace the thermostat gasket using the procedures in the Engine Cooling Section of the Service Manual.
 
4. If the thermostat seal has been replaced with part number 24576633 and there continues to be leakage between the radiator outlet pipe (thermostat housing on 2.2L engines) and the coolant pump cover (coolant inlet pipe on 2.2L engines), replace the thermostat housing on 2.2L engines or the radiator outlet pipe on 2.4L engines.
 
« Last Edit: November 09, 2007, 05:05:08 PM by Jim Fairbanks »
This information available in the AlldataDIY subscription
One year/one vehicle, all information including TSBs and recalls $24.95/year.
Each additional vehicle after the first vehicle and renewals are $14.95/year .
Images used with permission 2008 ALLDATA LLC. All rights reserved.
If you found this information helpful, please support BAT Auto helping you and others.
Check out Alldata, Donate to BAT Auto or Buy a BAT logo item

Offline Jim Fairbanks

  • BAT Mechanic Member
  • wrench
  • *
  • Posts: 4188
Re: 97 Olds Achieva Coolent Loss
« Reply #2 on: November 09, 2007, 05:17:49 PM »
Also if you do a pressure test, don't pressurize the tank over 20psi....And check this hose connection at the bottom....Jim

[attachment deleted by admin]
This information available in the AlldataDIY subscription
One year/one vehicle, all information including TSBs and recalls $24.95/year.
Each additional vehicle after the first vehicle and renewals are $14.95/year .
Images used with permission 2008 ALLDATA LLC. All rights reserved.
If you found this information helpful, please support BAT Auto helping you and others.
Check out Alldata, Donate to BAT Auto or Buy a BAT logo item

Offline herkeybird

  • Newbie
  • *
  • Posts: 2
Re: 97 Olds Achieva Coolent Loss
« Reply #3 on: November 09, 2007, 07:02:55 PM »
Thanks for the info!

This drawing and the info from the TSB really will help. I think I'll top off the resevoir and try the pressure test to see what drips. From feling around for the wet areas earlier, I think it is either the weep hole or the upper end of the radiator outlet pipe. My first visit to a repair shop cost a couple of hundred $ and they replaced plastic fitting on the block for the upper radiator hose - which did nothing for the problem.
   The engine is the 2.4 L and has 103,000 miles. It runs like a champ, doesn't seem to have any problems. I get about 28.5 mpg with it, and have no oil or transmission leaks. The only other possible "problem" with the car is just a little squeek in the front suspension, mostly when cornering or going over mild bumps at slow speeds. I can live with that, but this leak has gotta go.

Do you have anything with a picture of the weep hole or how to locate it? I haven't gotten up under there yet so I'm not too familiar with that pump - maybe it will be obvious when I get under there.

Offline Jim Fairbanks

  • BAT Mechanic Member
  • wrench
  • *
  • Posts: 4188
Re: 97 Olds Achieva Coolent Loss
« Reply #4 on: November 09, 2007, 07:19:50 PM »
You should be able to take a mirror and flashlight and look on the bottom of the pump .....Jim

[attachment deleted by admin]
This information available in the AlldataDIY subscription
One year/one vehicle, all information including TSBs and recalls $24.95/year.
Each additional vehicle after the first vehicle and renewals are $14.95/year .
Images used with permission 2008 ALLDATA LLC. All rights reserved.
If you found this information helpful, please support BAT Auto helping you and others.
Check out Alldata, Donate to BAT Auto or Buy a BAT logo item

 

©Copyright 2001-2013 batauto.com, BAT Auto Technical.
All Rights Reserved.
May not be reproduced without express written consent
.

Disclaimer: We cannot guarantee the accuracy of all information.
Please confirm the information with an appropriate manual
We try and make them as accurate as we can, but sometimes we all make mistakes.